Overview
An Internal Error (error codes: 500) indicates a general issue on the Softdrive web server, or more commonly, with one of our third-party providers, in this specific case with Microsoft. These errors are treated as high priority and are typically resolved within an hour of detection.
Common Causes
Error Code 500 is usually triggered by one or more of the following:
- This is an internal issue from our servers to our providers which rarely happens
Troubleshoot
If you encounter this error, please open a support ticket by emailing support@softdrive.co. Be sure to include as many details as possible — such as screenshots, exact error messages, and the steps you took before the issue occurred. These errors are treated as high priority and are typically resolved within an hour of detection.


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